[IntelliJ project configuration] migration to Java 11: use JDK 1.8 for modules which...
authorNikolay Chashnikov <Nikolay.Chashnikov@jetbrains.com>
Mon, 10 Aug 2020 17:02:26 +0000 (20:02 +0300)
committerintellij-monorepo-bot <intellij-monorepo-bot-no-reply@jetbrains.com>
Tue, 11 Aug 2020 17:11:29 +0000 (17:11 +0000)
commitc573b89e35ece7ac4e888a2e0d544e57001d076c
tree61d2f1614e8c3ad44cae5916f8741f38956b929e
parent33ec83e06717743d4205af30469c251484673c25
[IntelliJ project configuration] migration to Java 11: use JDK 1.8 for modules which use internal JDK API (IDEA-241075)

It isn't possible to use '--add-exports' option with cross-compilation to Java 8 using JDK 11.

GitOrigin-RevId: cf311f8f7fea6d820e95f4f26ef65c9b27fdae4e
.idea/compiler.xml
platform/core-impl/intellij.platform.core.impl.iml
platform/util/intellij.platform.util.ui.iml