MPS-27804 - change incorrect dependencies to "Extends"
[mps/mps.git] / .gitignore
1 /system
2 /config
3 .DS_Store
4 **/.idea/workspace.xml
5 **/.idea/shelf
6 **/.mps/workspace.xml
7 **/.mps/shelf
8 /build/solution/.idea/workspace.xml
9 /MPSPlugin/.idea/workspace.xml
10 /MPSPlugin/apiclasses
11 /build/tmp/
12 /contrib/build/tmp/
13 /build/artifacts/
14 /contrib/build/artifacts/
15 /build/resources/help/
16 /build/resources/JDK/
17 classes
18 classes_gen
19 testclasses
20 *.iws
21 teamcity-info.xml
22 *.hprof
23 *.class
24 /plugins/debugger-api/lib
25 /plugins/debugger-java/lib
26 /plugins/vcs/lib/
27 /plugins/mpsjava/lib/
28 /plugins/mps-java-workbench/lib/
29 /plugins/execution-languages/lib
30 /plugins/execution-configurations/lib
31 /plugins/mps-execution-deprecated/lib
32 /plugins/jetpad/lib
33 /plugins/jetpad/lib/*.war
34 /plugins/jetpad/lib/jetpadBuildNumber.txt
35 /plugins/cvsIntegration/lib
36 /plugins/git4idea/lib
37 /plugins/svn4idea/lib
38 /plugins/mps-testing/lib
39 /plugins/terminal
40 /lib/
41 /mps-platform.zip
42 /bin/linux
43 /bin/mac
44 /bin/win
45 /build/dependencies
46 /build/resources/mps