Python stubs: remove 3.6.8 version and add 3.9.0